Back to overview
Degraded
We're investigating technical issues with payments on mobile devices.
Mar 13 at 02:20pm CET
Affected services
API - Payment Widget
Resolved
Mar 13 at 06:27pm CET
The issues with the payment gateway have been resolved.
Affected services
Created
Mar 13 at 02:20pm CET
Payments using mobile wallet apps are currently unavailable. We recommend making your purchase from a computer.
We're working on fixing this issue and we will inform you as soon as the issue is resolved.
Affected services